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Delineation of Watersheds 
Adirondack Park, New York 
― by Monika Calef 

Introduction 

Problem 

Watershed boundaries are increasingly being used in land and water management, separating the 
direction of water flow such that all water within one watershed flows toward the same outlet 
point. Thus, a pollution source at the head of one watershed will not affect adjoining ones, but it will 
affect every location downstream within its own watershed. Delineating watershed boundaries 
helps managers monitor the amount and quality of water entering a point of interest, such as a 
stream, lake, or estuary. 

Adirondack Park is a protected area in northeastern New York that encompasses more than 
6 million acres (24,700 square kilometers [km2]), which makes it the largest park in the contiguous 
United States. Although protected, much of the park is privately owned land, which is used mostly 
for forestry, agriculture, and recreation. Given its size and variety of uses, it is important to 
understand the sources and flow of water in the park. 

Location 

Adirondack Park in northeastern New York State, USA 

Time to complete the lab  

One hour 

Prerequisites 

Advanced geographic information system (GIS) experience; ArcGIS® Spatial Analyst 
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Data used in this lab 

Data that can be downloaded or viewed online; three required datasets 

 Adirondack Park boundary shapefile  from the New York State GIS Clearinghouse at 
http://gis.ny.gov/ 

 A hydrology shapefile  from Cornell University's Geospatial Information Repository 
(CUGIR) site at http://cugir.mannlib.cornell.edu/index.jsp 

 A 30-arc-second digital elevation model (DEM) of North America accessed from the Esri 
web portal 

Student activity 

A watershed or drainage basin describes the area of land from which all surface waters (e.g., rain, 
melting snow or ice) converge at a single point. This point is the exit of the watershed and usually 
forms a stream or lake. Watersheds are important hydrologic and environmental units because all 
water within one watershed is connected. Thus, water pollution at one point in the watershed will 
affect the entire area downstream of that point and thus becomes an important issue in 
environmental restoration and protection. Since water always flows from the highest point to the 
lowest, watershed boundaries are defined as the ridges separating flow. 

Project overview 

This lab, geared toward advanced GIS users who have experience with raster data and using 
ArcToolbox™ and the Spatial Analyst extension, involves downloading required layers, using a 
dataset served online, processing the data (export, project, clip) into a coherent GIS database, and 
performing watershed analysis (raster processing). 

Delineating watersheds requires several steps including filling so-called sinks in the elevation 
model, determining the direction of flow through each grid cell, identifying stream channels 
(accumulation of flow from several neighboring cells), and setting a flow threshold for stream 
identification. 

This project is broken down into three steps: (1) data collection, (2) data processing, and 
(3) watershed delineation. 

http://gis.ny.gov/
http://cugir.mannlib.cornell.edu/index.jsp
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COLLECT DATA 

1 Create a new folder in Microsoft Windows Explorer (you could do this from within ArcCatalog 
too) where you will store and process your GIS data. 

2 Download the Adirondack Park boundary shapefile. Go to the New York State GIS Clearinghouse 
at http://gis.ny.gov/, click GIS Data » List Data Sets by Data Set Name, and search for a file 
called Adirondack Park Boundary. Download adkParkPoly.zip. 

3 Unzip adkParkPoly.zip by either double-clicking it or using a zipping program such as WinZip or 
7-Zip. This will extract adkParkPoly, a shapefile. 

4 Download hydrology. Go to the Cornell University Geospatial Information Repository website at 
http://cugir.mannlib.cornell.edu/index.jsp , click Map browse and Statewide Data, 
and then search for Hydrography Features of New York State shapefile provided by NatlAtlas. 
Select Download now. This will give you another zipped file. 

5 Unzip the CUGIRxxxx.zip folder and extract all of the data of the hydrology shapefile within the 
36_hydrology_s folder. (Note: You have to search down several layers.) 

The digital elevation model will be added directly to your ArcMap™ session in a mashup, since 
the data is too big for download. 

PROCESS DATA 

1 In ArcCatalog™, check the projection information for all your data, the metadata, and dataset 
descriptions. You should find that 

 The Adirondack Park boundary shapefile is in universal transverse Mercator (UTM) 
Zone 18N NAD 1983 meters.  

 The Hydrologic Layers shapefile is in Latitude/Longitude NAD 1927.  
 

To overlay the datasets later, they all need to be in the same projection. Use the projection from 
the park boundary shapefile . UTM is one of the standard projections used for regional-scale 
analysis in North America, so there is no need to change that. 

2 In ArcToolbox, open Analysis Tools » Proximity » Buffer and add a 20 km buffer to the park 
boundary (linear unit) to create a larger cookie cutter for clipping the elevation dataset. This 
buffer will create smoother watersheds later and avoid some edge issues. 

http://gis.ny.gov/
http://cugir.mannlib.cornell.edu/index.jsp
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3 Project hydrology to the same coordinate system 
as the Adirondack Park boundary (Go to Data 
Management Tools » Projections and 
Transformations » Feature » Project). Import the 
projection from adkParkPoly and name the output 
hydro_utm83.shp .  

4 Clip the streams in hydro_utm83 to the park 
boundary polygon (not the buffered polygon) 
using Analysis Tools » Extract » Clip. 

5 Save the Output Feature Class as hydro_utm83c. 

Your clipped streams result should look similar to 
figure 1. 

6 Click the drop-down arrow on the Add Data icon 
and select Add Data from ArcGIS Online. 

7 Type DEM North America into the search field and press Enter. 

8 You will see 30 arc-second DEM of North America as one of your returned datasets. Select it and 
click Add. 

The DEM has a different projection from the park boundary and thus requires a transformation.  

9 Click the Transformations button on the menu that pops up and then convert from: 
GCS_WGS_1984 (the projection of the DEM namer_DEM) into North America\NAD 1983. 

10 Click OK and Close on the next menu. 

11 Clip namer_DEM to the buffered park boundary (Data Management Tools » Raster » Raster 
Processing » Clip). 

12 Use the buffered park boundary as the output extent and scroll down to check Use Input 
Features for Clipping Geometry in the menu. Name the output Raster Dataset DEMc. 

13 Remove the layer served online from your table of contents, since you have a local copy of your 
area of interest. 

The outline of the DEM should show the same shape as the park buffer in figure 1. If your file 
has a rectangular shape, you did not use the clipping geometry. 

Figure 1: Major streams within Adirondack Park 
surrounded by a 20 km buffer zone.  
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Next, you will project the DEM into a more useful projection with metric ground units. The DEM 
originally is unprojected using the WGS 1984 datum. The file has a resolution of 30 arc seconds, 
which approximates 30 by 30 m pixel sizes. 

14 Go to Data Management Tools » Projections and Transformations » Raster » Project Raster. 

15 Make the Input Dataset DEMc and name the Output Dataset DEM_utm83. 

16 Import the coordinate system from hydro_utm83, which will set your output coordinate system 
to NAD_1983_UTM_Zone_18N. 

17 Select the WGS_1984 to NAD_1983 transformation, scroll down and choose bilinear for 
Resampling Technique, and set 30 m output cell sizes. If your computer is too slow to handle that, 
use a larger cell size, such as 60 m or 120 m, instead. 

18 Set the display of your Layers data frame to UTM 83 so that everything displays appropriately. 

19 Right-click the Layers data frame in the table of contents and go to Properties » Coordinate 
System. 

20 Expand Layers (click the plus sign [+]), and then expand the list that has_utm83 in its name so 
you can select NAD_1983_UTM_Zone_18N as your coordinate system. 

21 Click OK and confirm that you want to use this coordinate system when prompted. 

22 All your data of interest are now in the same coordinate system. Remove all non-UTM83 layers 
from your table of contents to avoid confusion. 
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DELINEATE WATERSHEDS  

Watershed delineation requires several input datasets that need to be created first. These are flow 
directions, filled sinks, water accumulation, a source raster, and stream links. 

1 First, calculate flow directions for each cell in your DEM (Spatial Analyst Tools » Hydrology » Flow 
Direction). 

 Note: If this part of your Toolbox is grayed out, make sure your Spatial Analyst 
Extension is checked (Customize » Extensions).  

2 Use DEM_utm83 as your input surface raster and specify an output flow direction raster 
(flow_dir), but leave the output drop raster blank. 

The resultant layer will be mostly gray and black with white dots all over and values ranging 
from 1 to 255. 

Next, check for sinks. Sinks represent depressions (real or erroneous) in your data that impede 
water flow and therefore must be removed. 

3 Determine sinks using flow_dir as your input and sink as 
your output (Spatial Analyst Tools » Hydrology » Sink). 

The resultant layer will have values ranging from 1 to 
3,838. 

Now you need to fill the sinks by raising their 
elevations to equal neighboring cells so that water can 
continue flowing across them. 

4 Fill the sinks (Spatial Analyst Tools » Hydrology » Fill). 
Use dem_utm83 as your input and name your output 
filled. This layer should have values ranging from 26 to 
1,482. 

5 Determine flow directions for your filled DEM (Spatial 
Analyst Tools » Hydrology » Flow Direction). Your input 
here is filled; name the output flow_dir2. Since water 

always flows from high values to low values, this layer 
should look similar to the DEM (figure 2). 

Figure 2: The flow_dir2 layer shows flow 
directions after sinks were filled in; the purple 
line represents the Adirondack Park 
boundary.  
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6 To determine where water accumulates and creates channels, go to Spatial Analyst Tools » 
Hydrology » Flow Accumulation. 

7 Use flow_dir2 as input and flow_acc as output. Change the output data type to integer before 

clicking OK. The new layer values should range from 0 to 7.9e6 (nearly 8 million). 

8 Invert the color scheme (right-click flow_acc in the table of contents, go to Properties » 
Symbology, and select a different color ramp that goes from white to black) before viewing the 
raster layer. 

You can just barely make out the stream channels. 

9 Create a source raster that will later serve as the input for watershed delineation. This requires 
choosing a threshold on the minimum number of cells flowing into any cell before it is 
designated as a stream cell. This value ultimately determines the size and number of 
watersheds delineated and must be chosen carefully. Start with 50,000, but feel free to try 
others. If your computer cannot handle this much data, choose a larger value. 

10 Go to Spatial Analyst Tools » Conditional » Con; 
choose flow_acc as the input conditional raster 
layer, type value > 50000 in the expression box, 
use 1 as your input true raster value, and call the 
output net_50k. The resultant layer will show 
faint stream channels. 

11 Assign unique identifiers to each stream reach, 
which are stream sections between intersections 
(Spatial Analyst Tools » Hydrology » Stream Link). 
Use net_50k as the input stream raster and 
flow_dir2 as your input flow direction raster, and 
name the output raster source. 

This raster layer will only show a few gray dots 
that roughly resemble stream channels and 
range in value from 1 to 388. 

12 You are finally ready to delineate watersheds. Go 
to Spatial Analyst Tools » Hydrology » Watershed, 
use flow_dir2 as your input flow direction raster, 
choose source as the input raster, and name the 
output raster watershd_50k (figure 3). 

You should get 388 unique watersheds (values ranging from 1 to 388). 

Figure 3: A 20 km park buffer zone and a threshold value of 
50,000 for the minimum number of cells flowing into a 
stream result in 388 unique watersheds. 
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13 Clip the delineated watersheds watershd_50k to the 
park boundary bdry_utm83, since that is your actual 
area of interest (Data Management Tools » Raster » 
Raster Processing » Clip). Make sure to check Use 
Input Features for Clipping Geometry for the park 
boundary file. 

14 Add the stream shapefile as blue lines and visually 
compare watershed boundaries with stream 
locations (figure 4). 

Conclusion 

The total number of watersheds delineated in this 
analysis depends on several factors—most importantly, 
the threshold value set. 

How many watersheds did your analysis yield? If you 
change your source raster threshold to 100,000 or 500,000, how many watersheds do you get? 

How many watersheds do you consider a useful result of this analysis? What about the area that 
cannot be assigned to a watershed because the ridgeline cannot be connected? 

FURTHER ANALYSIS 

Repeat the analysis using the actual park boundary instead of the buffer; how do the results vary? 
Which result do you find more useful, the one with or without the buffer zone? Now that you have 
watersheds delineated, you can calculate total stream outflow from each watershed, assuming a 
constant rate of precipitation per unit area, for many other applications. 

Credits 

Images 

Figures 1–4: Data derived from National Atlas of the United States of America and U.S. Geological 
Survey. 

Figure 4: Major streams and final watersheds within 
the Adirondack Park boundary. 
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Instructor resources  

Updates for 2013 

The exercise was revised to reflect changes in the availability of the Adirondack park boundary 
(formerly the blueline). The file was previously available as an e00 file in NAD 27, but is now 
available as a shapefile in NAD83, thus eliminating the needs for unzipping, e00-import and 
transformation. Otherwise, minor edits were done to the text to improve clarity. 

Additional information 

The United States Geological Survey (USGS) provides information on major watersheds and 
hydrologic unit (HUC) datasets within the United States. One useful website on hydrologic units is 
http://water.usgs.gov/GIS/huc.html . The smallest scale these datasets are available at is 
1:250,000. However, for smaller regions, such as the Adirondacks, the data still needs to be created. 
The same is true for areas outside the United States where detailed hydrologic information is hard 
to find. 

The watershed delineation commands have detailed explanations stored in the ArcGIS command 
help menu. Another very helpful source is Chang's (2010) chapter on viewsheds and watersheds, 
because it provides detailed step-by-step instructions on data processing. 
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